Windows requirements:

  • Vista (32 or 64 bit); Windows 7 (32 or 64 bit)
  • Windows 8 (32 or 64 bit)
  • Windows 10
  • Please run with latest updates

Mac Requirements:

  • 10.9
  • 10.10
  • 10.11